Ip адрес роутера cisco

Практически любой роутер Cisco прекрасно подойдет не только для домашнего использования, но и в качестве офисного роутера, в образовательном, медицинском или любом другом учреждении. Однако мало приобрести хорошую и многофункциональную модель, нужно еще уметь правильно настроить ее.

Моделей от этой компании существует несколько, но наиболее ходовая на сегодняшний день — роутер Cisco Linksys e1200, так что имеет смысл рассмотреть особенности настроек именно на ее примере. Для других моделей принцип действия будет аналогичным, важно лишь понять суть. Однако нужно иметь в виду, что в зависимости от той или иной модели могут присутствовать различия в программном интерфейсе и в пунктах меню.

Основные спецификации

Данный роутер Cisco имеет следующие технические характеристики:

  1. WAN-порт – стандартный Ethernet (RJ-45). Поддерживаемые протоколы: L2TP, PPPoE, PPTP.
  2. LAN-порты (4 штуки) для соединения на скорости 100 Мбит/с.
  3. Поддержка Wi-Fi с рабочей частотой 2,4 ГГц и максимальной скоростью соединения 300 Мбит/с.
  4. Роутер Cisco имеет две встроенные антенны.
  5. Имеется поддержка IPTV и некоторых других второстепенных функций.

Достоинства роутера Cisco Linksys e1200:

  • Доступная для большинства пользователей цена.
  • Несмотря на бюджетность, роутер применяет все наиболее популярные на сегодняшний день технологии для интернет-соединения.
  • CiscoLinksys e1200 надежен и неприхотлив в работе. Если его эксплуатировать в надлежащих условиях, то он наверняка прослужит верой и правдой не один год.
  • Стильный и привлекательный дизайн.
  • Хорошая эргономика. Все элементы управления и разъемы находятся на своих местах. Можно сказать, что они выполнены в «классическом» варианте. После подключения провода не будут друг другу мешать и загораживать доступ к остальным элементам устройства.
  • Многофункциональность. Роутер может не только получать и раздавать интернет по традиционному LAN, но и через беспроводную сеть Wi-Fi.
  • Простота использования. Не нужно обладать никакими знаниями и навыками профессионала, чтобы начать использовать роутер. Конечно, запуск «из коробки» провести нельзя, для этого потребуется настроить роутер согласно имеющемуся интернет-соединению, однако и сам процесс настроек реализован весьма внятно и интуитивно.
  • Cisco Linksys e1200 позволяет выполнять массу «второстепенных» функций. Например: открывать и закрывать дополнительные порты, осуществлять вход в гостевом режиме и многое другое, что, впрочем, в повседневном использовании вряд ли пригодится. Тем не менее иметь весь этот функционал весьма приятно.

Сброс предустановленных настроек

В случае если был приобретен подержанный роутер или предыдущие настройки были выполнены неправильно, их нужно сбросить. Для этого потребуется включить само устройство и на нижней его части найти кнопку Reset. Ее нужно нажать и удерживать не менее 10 секунд, после чего роутер перезапустится вновь, но уже со сброшенными настройками.

Подключение к компьютеру

Роутер Cisco e1200 подключается к компьютеру не сложнее, чем любой другой аналогичный маршрутизатор. Для начала, конечно, потребуется подключить его к источнику питания и включить. На тыльной стороне устройства имеется вход Ethernet, он помечен желтым цветом. В него нужно вставить кабель от провайдера, а любой из четырех LAN-портов нужно занять компьютером.

Настройка сетевой карты

Чтобы сетевая карта автоматически получала IP-адрес, назначенный маршрутизатору, может потребоваться произвести начальные настройки карты. Для этого нужно:

  • открыть Панель управления и выбрать пункт «Центр управления сетями и общим доступом»;
  • в левой части окна нажать на «Изменение параметров адаптера»;
  • в открывшемся окне нужно отыскать и два раза левой кнопкой кликнуть на пункте «Подключение по локальной сети»;
  • в открывшемся диалоговом окне нужно нажать на экранную кнопку «Свойства»;
  • в новом списке следует найти пункт «Протокол интернета версия 4 (TCP/IP v4)» и снова нажать на «Свойства»;
  • находясь во вкладке «Общие», отметить флажком пункты, относящиеся к автоматическому получению IP-адреса и DNS сервера и нажать на кнопку ОК.

Настройка сетевой карты на этом завершена, теперь можно рассматривать вопрос о том, как настроить роутер Cisco.

Вход в программу настроек

Чтобы запустить встроенный инструмент для настроек, нужно открыть любой интернет-браузер и в его адресной строке набрать: 192.168.1.1 – после этого откроется вшитая в роутер программа.

Нужно выбрать пункт «Работать с открытой незащищенной сетью», чтобы иметь возможность максимально гибко настроить роутер Cisco.

Далее нужно будет ввести параметры авторизации. Здесь вводится по умолчанию:

  • имя пользователя: admin;
  • пароль: admin.

После этого появится окно технических настроек.

Тонкие соединения

Первое, что нужно сделать, это указать своего провайдера. Для этого следует в стартовом окне выбрать пункты: «Настройка» – «Основные настройки». Далее потребуется выбрать из выпадающего меню тот тип соединения, который использует провайдер. Это могут быть: PPPoE, L2TP, PPTP – самые распространенные типы.

Если провайдер применяет динамический IP, то нужно указать: автоматическая конфигурация – DHCP, и больше ничего не изменять. Интернет уже должен заработать на роутере.

В противном случае потребуется заполнить такие поля, как IP-адрес, имя хоста, пароль, логин и прочую информацию, которую выдает провайдер при заключении контракта.

Осталось лишь перезагрузить роутер – и настройка роутера Cisco Linksys на этом завершена. Можно начинать пользоваться проводным интернетом на любом подключенном через LAN-порт устройстве.

Настройка Wi-Fi

В современных семьях, как правило, у каждого имеется персональный гаджет, посредством которого осуществляется выход во Всемирную паутину, поэтому зачастую дома появляется необходимость организовать собственную Wi-Fi-сеть и раздавать Интернет на всевозможные устройства — для этих целей можно также использовать данный роутер.

Для того чтобы настроить Wi-Fi, потребуется в стартовом окне программы установок выбрать пункт «Беспроводная сеть». В параметрах настроек работы отметить пункт «Вручную», в пункте «Режимы работы» отметить «Смешанный».

В поле «Сетевое имя (SSID)» можно набрать абсолютно любое имя – это будет наименование сети, которое увидит подключенное к вай-фаю устройство.

А вот пароль лучше выбрать как можно сложнее, чтобы никто посторонний не мог подключиться за чужой счет к раздаваемому интернету. Рекомендуется придумать пароль, состоящий из 8 символов на латинице, которые включают в себя как строчные, так и прописные буквы, а также цифры. Главное — самому не забыть придуманный пароль. Если параметры аутентификации стали известны сторонним лицам, вы можете изменить пароль, для этого нужно выбрать пункт «Безопасность беспроводной сети» и «Смешанный режим WPA2WPA».

Текстовое поле под названием «Идентификационная фраза» и отвечает за пароль. Остальные параметры нужно оставить без изменений и затем нажать на кнопку «Сохранить изменения».

На этом Cisco WiFi-роутер можно считать настроенным на работу.

Защита роутера

Чтобы запретить несанкционированный доступ к изменению настроек роутера, нужно выбрать вкладку «Настройки» и раздел «Администрирование» — в верхней части окна. После этого в подразделе «Управление» в поле «Пароль маршрутизатора» нужно набрать придуманный пароль (не тот, что использовался для подключения к сети Wi-Fi) и подтвердить его в поле «Повторный ввод для подтверждения».

Затем нажать на нижний пункт «Сохранить настройки».

Если планируется использовать роутер Cisco для дома, то непременно нужно изменить параметры входа, чтобы, например, соседи через стену не могли по Wi-Fi изменить параметры работы устройства и начать пользоваться чужим соединением бесплатно.

Если что-то не работает

Впрочем, несмотря на все усилия, может случиться и так, что роутер все равно откажется раздавать интернет по устройствам. Конечно, причин для этого может быть довольно много – начиная от программных и заканчивая аппаратными неполадками, но основные заключаются в том, что:

  • Неверно введены параметры подключения. Например, может быть ошибочно введен IP-адрес, указан динамический IP вместо назначенного провайдером статического, параметры DNS и т. д. «Лечение» в данном случае напрашивается само собой: нужно еще раз внимательно перепроверить все введенные параметры, а в случае необходимости уточнить их у провайдера.
  • Поврежден или не слишком прочно закреплен в разъеме кабель. Нужно проверить целостность кабелей LAN и Ethernet. В случае если найдено повреждение, соответственно, устранить его или купить новый. Также не лишним будет проверить, не расшаталось ли гнездо как внутри самого роутера, так и внутри компьютера.
  • Нужно также проверить, верно ли указан тип соединения. Новички обычно не видят никакой разницы в том, что применяется тип PPPoE, L2TP или PPTP. Если имеются какие-либо затруднения, нужно позвонить в службу поддержки провайдера и уточнить информацию.

Если же все настройки произведены верно, проверка на целостность кабеля также не выявила повреждений, то вполне вероятно, что причина кроется во внутренних неполадках самого устройства. Возможно, следует обратиться в сервисный центр.

Как видно, произвести настройку роутера достаточно легко даже в домашних условиях, необязательно обладать навыками системного администратора. Если подробно ознакомиться со всеми приведенными в статье инструкциями и рекомендациями, настройка роутера Cisco не покажется вам таким уж сложным процессом.

Read this article in English

Рассмотрим схему подключения офиса к сети Интернет с помощью маршрутизатора Cisco. Для примера возьмем модель Cisco 881. Команды для настройки других маршрутизаторов (1841, 2800, 3825…) будут аналогичными Различия могут быть в настройке интерфейсов, вернее в их названиях и нумерации.

В схеме присутствуют:

  • канал в Интернет со статическим адресом
  • несколько компьютеров в локальной сети офиса
  • маршрутизатор
  • коммутатор, который используется для организации локальной сети офиса

Задача: обеспечить доступ компьютеров локальной сети в Интернет.

Шаг 0. Очистка конфигурации

Первое, с чего стоит начать настройку нового маршрутизатора – полностью очистить стартовую конфигурацию устройства. ( Выполнять только на новом или тестовом оборудовании! ) Для этого нужно подключиться с помощью специального кабеля к консольному порту маршрутизатора, зайти в командную строку и выполнить следующее:

Войти в привилегированный режим(#), возможно потребуется ввести логин/пароль.
router> enable
Удалить стартовую конфигурацию
router# write erase
/подтверждение/
Перезагрузить маршрутизатор
router# reload
/подтверждение/
После выполнения маршрутизатор должен перезагрузиться в течение 3ех минут, а при старте вывести запрос о начале базовой настройки. Следует отказаться.
Would you like to enter the basic configuration dialog (yes/no): no
В текущей конфигурации маршрутизатора будут только технологические строки по умолчанию, и можно приступать к основной настройке.

Шаг 1. Имя устройства

Задание имени маршрутизатора для удобства последующего администрирования выполняется командой hostname «название устройства»
router# conf t
router (config)# hostname R-DELTACONFIG
R-DELTACONFIG (config)#

Шаг 2. Настройка интерфейсов

Необходимо настроить 2 интерфейса: внешний и внутренний.
Через внешний интерфейс будет осуществляться связь с Интернет. На нем будут те ip адрес и маска сети, которые предоставил Интернет провайдер.
Внутренний интерфейс будет настроен для локальной сети 192.168.0.0 /24

Предположим, что оператор связи предоставил нам следующие адреса:

  • Сеть 200.150.100.0
  • Маска подсети 255.255.255.252 или /30
  • Шлюз по умолчанию 200.150.100.1

Настроим внешний интерфейс: зададим ip адрес и сетевую маску, и включим его командой no shut
R-DELTACONFIG#conf t
R-DELTACONFIG (config)#
interface Fa 4
ip address 200.150.100.2 255.255.255.252
no shutdown
После этого соединяем этот интерфейс маршрутизатора с портом оборудования провайдера при помощи прямого патч корда и далее проверяем его доступность командой ping.

Сначала собственный интерфейс
R-DELTACONFIG# ping 200.150.100.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.150.100.2, timeout is 2 seconds:
.
Success rate is 100 percent (5/5) , round-trip min/avg/max = 1/1/4 ms
Затем соседний адрес — шлюз провайдера
R-DELTACONFIG# ping 200.150.100.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.150.100.1, timeout is 2 seconds:
.
Success rate is 100 percent (5/5) , round-trip min/avg/max = 2/4/10 ms
Убедившись в доступности шлюза Провайдера, переходим к настройке внутреннего интерфейса.

В локальной сети будет использоваться следующая адресация

  • Сеть 192.168.0.0
  • Маска подсети 255.255.255.0
  • Внутренний адрес маршрутизатора, который выполняет роль шлюза в Интернет для всех хостов в сети, 192.168.0.1
  • Диапазон внутренних адресов сети (пользователи, принтеры, серверы и.т.д.) советую начинать с адреса 192.168.0.5
  • Максимально возможный доступный для использования адрес в этой сети будет 192.168.0.254
  • Адреса с 192.168.0.2 до 192.168.0.4 оставим про запас для непредвиденных технологических нужд

Для настройки внутреннего интерфейса локальной сети следует зайти в режим конфигурирования виртуального интерфейса Vlan 1, задать на нем ip адрес и соотнести ему один из физических интерфейсов маршрутизатора (Fa 0).
R-DELTACONFIG#conf t
interface Vlan 1
Ip address 192.168.0.1 255.255.255.0
no shutdown
Выбираем физический интерфейс маршрутизатора и соотносим его с виртуальным Vlan
interface Fa 0
switchport access vlan 1
no shutdown
Для наглядности:

ip address => interface Vlan X => interface Fastethernet Y
Ip адрес присваивается виртуальному интерфейсу Vlan X, а он привязывается к физическому интерфейсу Fastethernet Y.

Интерфейс маршрутизатора Fa 0 нужно соединить с коммутатором, где располагаются рабочие станции локальной сети или напрямую с рабочей станцией администратора. После этого проверить доступность этого интерфейса маршрутизатора с помощью ping из командной строки.

Шаг 3 Настройка удаленного доступа к маршрутизатору

Получить доступ к консоли маршрутизатора можно не только с помощью консольного кабеля, но и удаленно с помощью протоколов Telnet(данные передаются в открытом виде) или SSH(защищенное соединение).
Рассмотрим настройку безопасного подключения.
Включаем протокол SSH 2 версии и задаем произвольное имя домена
R-DELTACONFIG (config)#
ip ssh ver 2
ip domain-name xxx.ru
Генерируем ключи rsa, необходимые для подключения. При запросе указываем 1024.
crypto key generate rsa
How many bits in the modulus [512]: 1024
Задаем имя пользователя с правами администратора и его пароль (*****)
username admin privilege 15 secret 0 *****
Включаем авторизацию через локальную базу устройства (тот пользователь, которого создали строчкой выше)
line vty 0 4
login local
Задаем пароль на привилегированный режим
enable secret 0 *****
После этого при помощи специальной программы, поддерживающей протокол SSH можно зайти в командную строку маршрутизатора удаленно с любой из рабочих станций локальной сети. При авторизации следует ввести логин и пароль, которые были задан. Подробнее про доступ на устройство по протоколу SSH написано в этой статье.

Шаг 4. Шлюз по умолчанию

Для маршрутизации пакетов в сеть Интернет на устройстве необходимо указать шлюз по умолчанию(default gateway).
R-DELTACONFIG (config)#
ip route 0.0.0.0 0.0.0.0 200.150.100.1
После этого можно проверить не только доступность оборудования провайдера, но и полностью канала в Интернет. Для этого необходимо запустить ping до любого адреса во внешней сети в цифровой форме(DNS для локальной сети лучше настраивать после настройки маршрутизатора). Для примера возьмем адрес лидера на рынке ping – www.yandex.ru (93.158.134.3)
R-DELTACONFIG#ping 93.158.134.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 93.158.134.3, timeout is 2 seconds:
.
Success rate is 100 percent (5/5) , round-trip min/avg/max = 1/5/10 ms

Важно!
Обратите внимание, что на данный момент ping внешних адресов работает только(!) будучи запущенным из консоли управления маршрутизатором. Рабочие станции локальной сети все еще не имеют доступа в Интернет.

Шаг 5 Настройка трансляции адресов (NAT)

Для доступа в Интернет из локальной сети необходимо динамически транслировать все внутренние адреса в определенный внешний ip адрес. В нашем случае, так как провайдер предоставляет только один внешний адрес 200.150.100.2 (определяется маской подсети /30 в условиях примера), то все адреса локальной сети должны транслироваться в него.
Указываем список внутренних адресов, которые будем транслировать во внешний адрес.
R-DELTACONFIG (config)#
ip access-list standard ACL_NAT
permit 192.168.0.0 0.0.0.255
Указываем внутренний интерфейс для процедуры трансляции
Interface Vlan 1
ip nat inside
Указываем внешний интерфейс для процедуры трансляции
Interface Fa 4
ip nat outside
Создаем правило трансляции (NAT)
ip nat inside source list ACL_NAT interface fa4
В результате должен появиться доступ с любой рабочей станции локальной сети в Интернет при условии, что шлюзом по умолчанию указан внутренний ip адрес маршрутизатора (192.168.0.1). Проверить можно с помощью команды ping до адреса в Интернет из командной строки. Желательно, чтобы проверяемый адрес был в цифровом виде, чтобы исключить потенциальные проблемы с DNS именами.

Важно!
В указанном примере меняется собственный адрес источника. Если в процессе работы необходимо транслировать адрес назначения — пускать траффик на вымышленный адрес, чтобы попасть на некий настоящий, то прочитайте статью ip nat outside.

Важно!
Не стоит оставлять полный доступ в Интернет со всех адресов локальной сети. Советую после проверки работоспособности соединения для безопасности ограничить доступ в Интернет и разрешить его только с конкретных адресов — например с прокси сервера и рабочих станций администратора и/или директора. О том как это сделать можно прочитать в статье «немного об access lists«.

Важно!

Не забудьте сохранить конфигурацию на всех устройствах командой write или copy run start. Иначе после перезагрузки все изменения будут потеряны.
R-DELTACONFIG# write
Building configuration.
[OK]

Всем привет! В прошлой статье на cisco тематику мы познакомились с операционной системой Cisco IOS и режимами конфигурирования. Сегодня я решил продолжить цикл статей по настройке оборудования cisco. Главной темой для обсуждения в данном посте станет настройка портов маршрутизатора и компьютеров.

Итак, что мы сделаем на этом уроке:

  • Сформируем простую сеть на основе маршрутизатора, коммутатора и рабочей станции
  • Назначим IP-адреса на порты с помощью команд
  • Проверим наше творение на работоспособность

Первым делом постараюсь ввести вас в курс дела: представьте себя в роли провайдера. Вам необходимо в небольшом офисе или доме настроить сеть. Тем более эта сеть должна быть как с выходом в Интернет, так и локальная (чтобы компьютеры между собой могли обмениваться инфой).

Посмотрите на схемку:

Для запуска схемы у вас должна быть установлена программа Cisco Packet Tracer . Готовую схему можно скачать по ссылке: http://yadi.sk/d/-P4vh1_p3YaiQ

Облако , это некая сеть (адресное пространство нас не интересует), позволяющая выходить в Интернет. Маршрутизатор провайдера связывает коммутатор с Интернет-сетью. Коммутатор на схеме относится непосредственно к персональной сети. Данное устройство связывает компьютера в единую локальную сеть, а локальную сеть компьютеров связывает с интернетом. Самое главное сейчас — сформировать персональную сеть заказчика, настроев порты маршрутизатора и компьютеров .

ШАГ №1.

Для начала необходимо разобраться с кабельной системой. Соединяем Ethernet-порты провайдерского маршрутизатора с коммутатором заказчика. Коммутатор соединяем с компьютерами в офисе либо в доме.

Шаг № 2.

Согласовываем с руководством адресное пространство сети. Предположим, мы получили банальную сеть 192.168.10.0 с маской подсети 255.255.255.0 (тобишь 24-ой). Во-первых, настраиваем маршрутизатор, порт которого будет связываться с коммутатором. Пускай этим портом будет f0/1.

Для настройки ip-адреса на порту f0/1 необходимо:

1. Через консольный порт подключить ноутбук к маршрутизатору и связаться с устройством.

Показываю, как это делать в программе Cisco Packet Tracer:

Жмякаем на ноут

Не меняя настроек жмем ОК

В реальной жизни это делается через обычный Hyper Terminal!

2. Войти в привилегированный режим с помощью команды enable

Router>ena

Примечание: команды в строке можно вводить не полностью. Например, вместо configure terminal можно ввести conf t и нажать TAB .

3. С привилегированного режима войти в глобальный, с применением команды configure terminal

Router#conf t

4. Войти непосредственно на порт

Router(config)#in fa 0/1

5. Ввести ip-адрес указанной сети. Я рекомендую использовать адреса с десятичными числами в конце. Тобишь, если сеть 192.168.10.0 , забиваем на маршрутизатор адрес 192.168.10.10

Router(config-if)#ip add 192.168.10.10 255.255.255.0

6. ОБЯЗАТЕЛЬНО включить порт!

Router(config-if)#no shutdown

ШАГ № 3.

После того, как мы разобрались с кабельной системой и настроили провайдерский маршрутизатор , перейдем к настройке компьютеров. На схеме их три, но в реальной жизни их может быть намного больше! Во всех компьютерах нам следует указать адреса нашей подсети, маску и default gateway .

Показываю, как это делается в Пакет Трасере:

Жмякаем на любую рабочую станцию.

Выбираем ip-конфигурацию

Пишем адрес нужной подсети (например, 192.16.10.11 ) и default gateway . Для тех кто не в танке, default gateway — это адрес, который мы указывали на роутере.

Подобную процедуру проделываем со всеми рабочими станциями. В реальной жизни настройка ip-адресов выглядит так:

Шаг № 4.

Теперь нам необходимо проверить на работоспособность наше творение, а поточнее, пропинговать.

Заходим на любой компьютер и пропинговываем адрес маршрутизатора.

Показываю, как это сделать на Пакет Траcере:

Вводим команду ping + ip-адрес

Если получаем данное сообщение, все хорошо! Если получаем что-то другое, значит где-то вы ошиблись при вводе адресов. Такое бывает.

Теперь покажу, как это делать в реале.

Сообщение должно быть такое же, как и в пакет трасере.

Заключение:

Для чего вообще все это!? — Для того чтобы помочь молодым специалистам разобраться в принципе работы локальных сетей, в конфигурировании оборудования cisco, в работе с программой-симулятором Cisco Packet Tracer и многом другом! Ведь когда ты учишься, тебе кажется что все легко, а когда идет речь о работе в провайдерской компании, голова начинает все забывать, а руки жмякать не на те клавиши. Желаю всем удачи и успехов в изучении системного администрирования. Продолжение следует…

Оцените статью
Ремонт оргтехники
Добавить комментарий