Mikrotik routerboard 750 настройка

Мы настроили наш основной роутер hAP ac для работы со статическим IP провайдера и провели базовую настройку не затрагивая настройку защищенного туннеля (VPN).
Произведем настройку для роутера hEX RB750Gr3. (hEX S похож на него)
Суть и методика настройки не особо отличается от настройки модели hAP ac. В этой модели просто нет Wi-Fi.

Подключим роутер к ПК/Ноутбуку через порт 2, а кабель провайдера в порт Internet.
Красным – интернет / Синим – локальный

На ПК для сетевого интерфейса устанавливаем статический IP 192.168.88.5 и маску сети 255.255.255.0
Это нужно если у роутера отсутствует IP адрес.

Открываем утилиту WinBox (Подробнее: Тут и Тут). Сбрасываем все заводские настройки, они нам не понадобятся!
Сброс настроек Консольно:
/system reset-configuration no-defaults=yes skip-backup=yes
Подтверждаем сброс настроек.
После этой процедуры, у роутера не будет IP адреса, поэтому подключаемся по MAC адресу.
Все настройки будут сброшены, начнем настройку:

1. Настраиваем сетевые интерфейсы
Все также, как и для hAP ac.
Данный роутер будет располагаться территориально далеко, например в другом городе, соответственно все настройки делаем для используемого провайдера.
Все интерфейсы RJ45 входят в один свич(switch1) поэтому нам нужно отделить порт для провайдера, и порты для локальных соединений.
Выбираем интерфейс ether1 и переименовываем его в WAN
Меняем имя порта ether1 Консольно:
/interface ethernet
set [find default-name=ether1] name=WAN

Выбираем интерфейс ether2 и переименовываем его в LAN1-Ethernet
Т.к все сетевые порты у нас находятся в свиче, мы можем сделать один из портов ведущим(Мастер порт), а остальные ведомыми(Слейв порты). По сути получится, как будто каждый из портов это один и тот же порт.
Из-за изменений в прошивке 6.41 в работе Сетевых мостов старый метод не работает. У сетевых портов исключили параметр Master Port.
Теперь в сетевой мост необходимо добавлять интерфейсы по отдельности.
Меняем имя порта ether2 Консольно:
/interface ethernet
set [find default-name=ether2] name=LAN1-Ethernet
Остальные ether3, ether4 и ether5 переименовываем соответствующе LAN2-Ethernet, LAN3-Ethernet, LAN4-Ethernet
Для остальных делаем по аналогии Консольно:
/interface ethernet
set [find default-name=ether3] name=LAN2-Ethernet
set [find default-name=ether4] name=LAN3-Ethernet
set [find default-name=ether5] name=LAN4-Ethernet

2. Создадим сетевой мост
Сетевой мост будет служить основным интерфейсом, который соберет в себе все наши локальные интерфейсы. Т.е. нужно добавить к новому сетевому мосту все нужные интерфейсы.
Также мы помним, что мы сделали мастер порт и часть портов привязали к нему, соответственно все второстепенные порты добавлять не нужно.

Создадим сам сетевой мост. Назовем его LAN-Bridge
Добавляем все наши локальные порты На данный момент в сетевой мост мы добавим только Мастер порт. В дальнейшем мы добавим в этот мост специальный интерфейс туннеля, но об этом позже.
В момент добавления интерфейса LAN1-Master Вас может отключить от роутера, в этом нет ничего страшного, просто подключаемся снова.

Консольно:
/interface bridge
add name=»LAN-Br mtu=»1500″ fast-forward=»no» igmp-snooping=»yes» protocol-mode=»none/interface bridge port
add interface=LAN1-Ethernet disabled=no
add interface=LAN2-Ethernet disabled=no
add interface=LAN3-Ethernet disabled=no
add interface=LAN4-Ethernet disabled=no

3. Разрешим нашему роутеру обрабатывать DNS
Разрешаем обработку DNS запросов

Консольно:
/ip dns set allow-remote-requests=yes cache-size=4096

4. Подключение к провайдеру
У меня и второй Интернет провайдер предоставляет интернет по DHCP. Т.е. необходимо настроить DHCP клиент на порт в который вставлен кабель провайдера (WAN)
Находим нужное меню и добавляем новое правило Параметров не много В столбце IP Address мы должны увидеть IP от провайдера.

Консольно:
/ip dhcp-client
add interface=WAN add-default-route=yes disabled=no default-route-distance=1 use-peer-dns=yes use-peer-ntp=yes

5. Доступ в интернет
Для того, чтобы наши клиенты могли выходить в сеть интернет, нам необходимо указать, через какой интерфейс они будут это делать.
Эти настройки делаются через Межсетевой экран (Firewall)
Переходим в межсетевой экран и добавляем правило Указываем основные параметры Указываем еще один параметр В принципе этого достаточно, чтобы на роутере уже появился интернет. Но у клиентов его не будет т.к. еще нет IP адреса и локального DHCP сервера.

Консольно:
/ip firewall nat
add chain=srcnat out-interface=WAN action=masquerade

6. IP адрес роутера
Теперь назначим нашему роутеру IP адрес.
Мы определили, что в Локации 2 будет следующий разброс:
IP адрес роутера: 192.168.88.2
IP адреса для клиентов: 192.168.88.30 — 192.168.88.59
29 адресов должно хватить для всех устройств в квартире, даже с избытком.
Переходим в меню IP адресов Добавляем IP адрес для нашего сетевого моста Так мы указываем, что IP адрес 192.168.88.2 привязать к интерфейсу LAN-Bridge

Консольно:
/ip address
add address=192.168.88.2/24 interface=LAN-Bridge

7. DHCP Сервер для локальных клиентов
Для того, чтобы наши клиенты могли подключаться к нашему роутеру и получать от него IP адреса и другие параметры, необходимо настроить DHCP сервер.
Первоначально укажем Pool IP адресов
Переходим в меню диапазонов IP адресов Добавляем обозначенный диапазон

Теперь добавляем сам DHCP сервер
Переходим в меню DHCP серверов Задаем настройки DHCP сервера Осталось еще указать для какой сети и какие дополнительные параметры будут получать подключенные клиенты.
Указываем дополнительные параметры Каждый подключенный клиент будет получать от DHCP сервера набор параметров:
Шлюз и DNS — В нашем случае и тем и другим будет выступать сам роутер.

Консоль:
/ip pool
add name=LAN-Pool ranges=192.168.88.30-192.168.88.59
/ip dhcp-server
add name=DHCP-Server interface=LAN-Br >/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.2 netmask=24 dns-server=192.168.88.2

Настройка роутера hEX (RB750Gr3) завершена.
Далее мы рассмотрим создание туннеля для связки двух роутеров и организации единой локальной сети с сетевой маской 255.255.255.0 (24)
Создание домашней сети на базе устройств MikroTik: Часть 4 — Создание OpenVPN туннеля

Список всех статей в хронологическом порядке: История статей

UPD: 02.10.2018
Внесены правки в настройки проводных сетевых интерфейсов и сетевого моста из-за выхода прошивки 6.42.9 (Long-Term)
Как я уже рассказывал я пользуюсь исключительно прошивками ранее (Bugfix), которые сейчас изменены на ветку (Long-Term) т.е. длительной поддержки.
Подробнее прочитать про Bridge Hardware Offloading можно на Wiki MikroTik Switch_Chip_Features (Bridge_Hardware_Offloading) [ENG]

Важное замечание. На данном роутере Bridge Hardware Offloading не поддерживается т.к. установлен switch chip MT7621
Он таки и не поддерживает Bridge STP/RSTP

*) bridge – ignore tagged BPDUs when bridge VLAN filtering is used;
*) bridge – improved packet handling when hardware offloading is being disabled;
*) crs317 – fixed packet forwarding on bonded interfaces without hardware offloading;
*) crs326/crs328 – fixed packet forwarding when port changes states with IGMP Snooping enabled;
*) defconf – properly clear global variables when generating default configuration after RouterOS upgrade;
*) dns – fixed DNS cache service becoming unresponsive when active Hotspot server is present on the router (introduced in 6.42);
*) filesystem – fixed NAND memory going into read-only mode (requires “factory-firmware” >= 3.41.1 and “current-firmware” >= 6.43);
*) health – added missing parameters from export;
*) health – fixed voltage measurements for RB493G devices;
*) hotspot – properly update dynamic “walled-garden” entries when changing “dst-host”;
*) ike2 – fixed rare authentication and encryption key mismatches after rekey with PFS enabled;
*) ike2 – improved subsequent phase 2 initialization when no child exist;
*) ipsec – improved invalid policy handling when a valid policy is uninstalled;
*) ipsec – improved stability when using IPsec with disabled route cache;
*) led – added “dark-mode” functionality for wsAP ac lite, RB951Ui-2nD, hAP, hAP ac lite and LtAP mini devices;
*) lte – fixed LTE interface not working properly after reboot on RBSXTLTE3-7;
*) lte – fixed LTE registration in 2G/3G mode;
*) ospf – improved link-local LSA flooding;
*) ospf – improved stability when originating LSAs with OSPFv3;
*) routerboard – fixed memory tester reporting false errors on IPQ4018 devices (“/system routerboard upgrade” required);
*) routerboard – show “boot-os” option only on devices that have such feature;
*) routerboot – fixed RouterOS booting on devices with particular NAND memory;
*) sniffer – made “connection”, “host”, “packet” and “protocol” sections read-only;
*) supout – added “files” section to supout file;
*) upgrade – fixed RouterOS upgrade process from RouterOS v5 on PowerPC;
*) upnp – improved UPnP service stability when handling HTTP requests;
*) userman – fixed “shared-secret” parameter requiring “sensitive” policy;
*) w60g – added “frequency-list” setting;
*) w60g – fixed interface LED status update on connection;
*) w60g – fixed random disconnects;
*) w60g – general stability and performance improvements;
*) webfig – fixed time interval settings not applied properly under “IP/Kid Control/Kids” menu;
*) webfig – fixed www service becoming unresponsive;
*) winbox – show “System/RouterBOARD/Mode Button” on devices that has such feature;
*) wireless – accept only valid path for sniffer output file parameter;
*) wireless – fixed “/interface wireless sniffer packet print follow” output;

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

На сегодняшний день mikrotik rb750gl является одним из самых лучших устройств для распределения доступа между большим количеством разных устройств. Данный аппарат отличает надежность и высокая скорость.

Настройка роутера mikrotik rb750gl чрезвычайно проста, с ней без каких-либо затруднений сможет справиться даже не самый опытный пользователь.

Содержание
  1. Подключение
  2. Сетевая карта
  3. Сброс
  4. Сетевые интерфейсы
  5. Настройка WAN
  6. Смена MAC-адреса WAN-порта
  7. Dynamik IP
  8. StaticIP
  9. PPPoE
  10. Локальная сеть
  11. Режим свитча
  12. Объединение Wi-Fi и проводных интерфейсов в сеть
  13. Назначение IP-адреса ЛС
  14. DHCPсервер
  15. Firewall и Nat настройка
  16. Простая
  17. Ручная
  18. Изменение пароля доступа
  19. Сброс к заводским настройкам
  20. Самоучитель по MikroTik – 162 видеоурока
  21. Подключение роутера MikroTik
  22. Настройка сетевой карты компьютера
  23. Вход в настройки роутера MikroTik
  24. Сброс настроек роутера
  25. Описание сетевых интерфейсов
  26. Настройка WAN интерфейса MikroTik
  27. Смена MAC адреса WAN порта
  28. Настройка Dynamic IP
  29. Настройка Static IP
  30. Настройка PPPoE
  31. Настройка локальной сети MikroTik
  32. Объединение Wi-Fi и проводных интерфейсов в локальную сеть
  33. Назначение IP адреса локальной сети
  34. Настройка DHCP сервера
  35. Настройка Wi-Fi точки доступа MikroTik
  36. Настройка Firewall и NAT
  37. Изменение пароля доступа к роутеру MikroTik
  38. Сброс роутера MikroTik к заводским настройкам

Подключение

Процесс подключения аппарата к компьютеру чрезвычайно прост.

Для осуществления данного действия потребуются:

  • кабель провайдера (компании, предоставляющей услуги доступа в интернет);
  • стационарный ПК, либо иной компьютер с Wi-Fi модулем;

  • непосредственно сам маршрутизатор.

Процесс подключения выполняется в несколько этапов:

  • в торцевой части находим разъем для подключения интернет-кабеля – он первый по порядку;
  • используя идущий в комплекте с роутером патчкорд, присоединяем rb750gl к ПК – через любой оставшийся свободный разъем (из диапазона 2-5);
  • при помощи блока питания подаем напряжение (вилку вставляем в розетку, а штекер в отверстие, под которым имеется надпись «Power»).

Сетевая карта

Для нормального функционирования mikrotik rb750gl и получения доступа к параметрам требуется выполнить определенные действия с сетевой картой.

Необходимо сделать следующее:

  • нажимаем кнопку «Пуск» и открываем «Панель управления»;
  • во вкладке «Setting» выделяем «протокол интернета IPv.4» и открываем его свойства;
  • ставим точку напротив пункта «получить IPавтоматически».

Имеется один важный нюанс – если сетевой карте не присваивается адрес в автоматическом режиме, то следует обозначить его самостоятельно. Он представляет собой определенный набор цифр — 192.168.88.22.

Для начала использования интернета через данный аппарат необходимо ввести соответствующие параметры через WEB-страницу. Чтобы сделать это, следует открыть любой браузер и строке адреса написать: 192.168.88.1. Очень важно помнить о том, что в настройках используемого браузера должен отсутствовать proxy-сервер. Так как его использование не позволит открыть соответствующую страницу.

В дальнейшем можно воспользоваться следующими приложениями, каждое достаточно удобно:

Сброс

Даже если mikrotik rb750gl был приобретен новый, в магазине, желательно выполнить его сброс. Для программного сброса потребуется приложение под названием WinBox.

После его запуска необходимо сделать следующее:

  • в левой части окна выбираем NewTerminal;
  • откроется поле для ввода – прописываем команду system;
  • для подтверждения выполнения сброса следует нажать клавишу Y.

На этом процесс не заканчивается.

Когда маршрутизатор перезагрузится:

  • заходим в web-страницу MikroTik при помощи WinBox;

  • откроется новое окно, кликаем на «RemoveConfiguration»/

Сетевые интерфейсы

В mikrotik rb750gl довольно своеобразно оформлены сетевые каналы.

Чтобы не происходило путаницы, необходимо:

  • записать для первого порта комментарий WAN:

  1. нажимаем на ОК.
  • записать для второго порта комментарий LAN:

  1. кликаем на ОК.

После этого в специальном списке все будет четко обозначено.

Настройка WAN

Очень важно правильно подобрать рабочие параметры WAN. Так как от этого напрямую зависит стабильность устройства, а также скорость Интернет-соединения.

Видео: Базовая настройка

Смена MAC-адреса WAN-порта

Иногда интернет-оператор блокирует адрес аппарата по какой-либо причине. Разрешить это ситуацию достаточно легко. Необходимо просто изменить уже имеющийся MAC.

Для этого необходимо:

  • находим через в WinBoxраздел NewTerminal;

  • прописываем: /Ethernetsetether1 —mac= 00: 01: 02: 03: 04: 05 (необходимо указать тотMAC, который позволит получить доступ к интернету).

Для восстановления старого адреса достаточно просто выполнить команду: /ethernet-reset-mac.

Dynamik IP

Ещё одно действие, которое очень важно для нормальной работы интернета – ввод правильных параметров WAN для получения необходимых настроек через DHCP:

  • выбираем WANetner1;

StaticIP

Если в процессе работы применяются статические параметры, то следует ввести их вручную:

  • в Addresses – пишем статический IP-адрес и под сетевую маску;

  • кликаем на ОК.

Некоторые действия осуществляются с сетевым шлюзом:

  • левой клавишей мыши жмем на ОК.

Добавляются DNS серверы:

  • добавляем ещё одно поле для ввода – черный треугольник;
  • прописываем альтернативный DNS-сервер;

PPPoE

Если для работы с интернетом используется ADSL модем, требуется создать подключения типа «Мост» — Bridge. Устанавливаем клиентское PPPoE соединение: в левой части меню выбираем РРР — >PPPoE Client.

Подбираем подходящие значения для работы, а также заполняем все пустые строки:

  • WANпорт etner1 (через него осуществляется подключение к провайдеру);

Когда соединение рассматриваемого типа создано, напротив него появится буква R. Она говорит о нормальной работе только что созданного пользователем подключения.

Локальная сеть

Ещё одной важной функцией, а также достоинством устройства mikrotik rb750gl является возможность создания локальной домашней сети при помощи него. Причем скорость обмена данными достаточно высока.

Режим свитча

Все порты mikrotik rb750gl можно очень просто и быстро объединить в свитч.

Делает это так:

  • двойной клик левой клавишей мыши на etner3;
  • в перечне под названием MasterPortвыбираем etner2 (этот разъем будет являться главным портом свитча);

Описанную выше операцию необходимо в обязательном порядке повторить с etтer4, 5. В конечном итоге, если все действия выполнены правильно, напротив портов ether3-5 должна появиться буква S.

Объединение Wi-Fi и проводных интерфейсов в сеть

Можно сделать так, что персональные компьютеры, а также другие устройства, работающие с интернетом через маршрутизатор mikrotik rb750gl, будут видеть друг друга и успешно взаимодействовать. Чтобы осуществить это, потребуется объединить проводные и беспроводные каналы связи mikrotik rb750gl.

Это делается следующим образом:

  • прописываем в поле Nameнаименование объединения.

Подтверждаем все выполненные действия кнопкой ОК.

Добавляет порты Internet:

  • выбираем в перечне Interfaceглавный порт под названием etner 2;
  • прописываем буквенное обозначение объединения.

Подтверждаем все выполненные действия.

Добавление WiFi в рабочую группу:

Когда все описанные выше действия выполнены, все устройства буду видеть друг друга, смогут обмениваться информацией без каких-либо затруднений. Что очень удобно, если дело происходит на предприятии, когда люди работают с большим объемом документов.

Назначение IP-адреса ЛС

Для работы локальной сети необходимо правильно настроить адреса устройств:

  • в поле Address вводим маску подсети, а также адрес;

  • раздел Interface -> bridge-local.

DHCPсервер

Обязательна подготовка работы с DHCP-сервером:

  • вперечне DHCP Server Interface -> Bridge-Local;
  • окно выбора сети – оставляется без изменений;

  • вводим DNS-сервера.

В конце требуется подтвердить все выполненные действия.

Для нормальной работы WiFiтребуется выполнить подготовительные работы:

  • подбираем интерфейс Wi-Fi(выбираем wlan1);

Подбираем Password для подключения:

  • открываем раздел Security Profiles;
  • в поле под названием Name – обозначаем наименование профиля безопасности (оптимальный протокол для защиты сети – WPA2 PSK);
  • WPA2 Pre-SharedKey– прописываем пароль, который даст возможность получить доступ к протоколу WPA2 PSK.

Выполняем ввод параметров WiFi:

  • кликаем на Wi-Fiwlan1;
  • в списке Mode – обозначаем режим apbridge;
  • в поле SSID: указывается наименование точки доступа.

Firewall и Nat настройка

Ещё одно действие, выполнить которое необходимо для максимальной защиты данных – ввод необходимых значений в разделах Firewallи Nat.

Простая

Открываем через вкладку Firewall:

  • Publicinterface – обозначаем WAN-порт, к которому подключается интернет;
  • устанавливается галочка напротив Protectrouter;
  • устанавливается галочка напротив ProtectLAN;

  • давим на Apply.

Ручная

В ручном режиме необходимо ввести через NewTerminal следующие команды:

  • ip_ firewall_ nat_ add_ chain=srcnat_ out-interface= интерфейс_ провайдера_ action= masquerade, где интерфейс провайдера — это интерфейс, на который приходит интернет от провайдера, например ether1. Для PPPoE соединений указывается название PPPoE. Настройки NAT достаточно, чтобы заработал интернет.
  • Protectrouter — команды для защиты роутера:

«Ip _ filter _ add _ accept chain = input = no protocol = icmp»

«Ip _ filter _ add _ action = accept _ chain = input _ connection – state = established = no _ in – interface =…….»

«Ip _ firewall _ filter _ add _ action = jump _ chain = forward _ disabled = no _ in – interface = интерфейс _ провайдера _ jump – target = customer»

  • назначаем типы интерфейсов для защиты внутренней сети (external — внешний, internal — внутренний LAN).

Изменение пароля доступа

Смена пароля доступа к web-интерфейсу:

  • через окно Sistemзаходим в раздел Users;
  • Confirm Password – подтверждение;

Сброс к заводским настройкам

Аппаратно процесс сброса выполняется очень просто. Достаточно найти длинный тонкий предмет (шило или аналогичный по размерам) и нажать на специальную кнопку в торцевой частик корпуса, удерживая при этом её в течение 10 с.

Mikrotik RB750GL сегодня является одним из самых надежных маршрутизаторов. Он очень прост в обращении и при надлежащем уходе прослужит своему хозяину очень долго. Вероятность его поломки практически равна нулю. Аппарат имеет компактные размеры, а также обширную комплектацию. Потому сразу после приобретения и распаковки его можно использовать.

Самоучитель по MikroTik – 162 видеоурока

По видеокурсу «Настройка оборудования MikroTik» вы самостоятельно научитесь настраивать маршрутизатор с 0 для целей небольшого офиса.

  • 45 лабораторных работ, объединенных в техническое задание. Пройдете все – зактрепите знания на практике.
  • поддержка автора курса. Если что-то непонятно, то у вас есть месяц на личные консультации.
  • в комплекте опросник для самопроверки и конспект, чтобы быстро освежить знания.

Начало курса доступно бесплатно. Регистрируйтесь на странице курса.

Это инструкция, как пошагово настроить роутер MikroTik с нуля без использования заводской конфигурации.

Подключение роутера MikroTik

Для настройки Wi-Fi роутера MikroTik нам понадобятся:

  • кабель провайдера интернета (Triolan, MaxNet, Воля, Airbites, Vega или любые другие);
  • компьютер или ноутбук с Wi-Fi;
  • роутер MikroTik(в нашем случае RB751U-2HnD). Он будет раздавать Интернет по кабелю, а также по Wi-Fi на ноутбук, смартфон, телевизор с Wi-Fi или планшет.

Схема подключения роутера MikroTik:

  • кабель провайдера интернета подключаем в первый порт роутера;
  • компьютер подключаем к роутеру MikroTik сетевым кабелем в любой LAN порт от 2 до 5;
  • ноутбук и другие беспроводные устройства подключим по Wi-Fi;
  • блок питания включаем в разъем «Power» роутера MikroTik.

Настройка сетевой карты компьютера

Чтобы на компьютере можно было зайти в настройки роутера Mikrotik, настроим сетевую карту на получение автоматических настроек.

Открываем «Пуск» → «Панель управления» → «Центр управления сетями и общим доступом».

Перейдем в «Изменение параметров адаптера».

Нажимаем правой кнопкой мыши на «Подключение по локальной сети» и выбираем «Свойства»

Нажимаем на «Протокол Интернета версии 4 (TCP/IPv4)» и кнопку «Свойства».

Выбираем «Получить IP-адрес автоматически» и нажимаете кнопку «OK».

Вход в настройки роутера MikroTik

Выполнить настройку роутера MikroTik можно разными способами:

  • С помощью специальной программы Winbox для ОС Windows. Скачать на официальном сайте.
  • С помощью браузера, перейдя по адресу 192.168.88.1. В настройках браузера не должен быть указан proxy-сервер!
  • Настройка через Telnet.

Мы будем настраивать роутер Mikrotik с помощью программы Winbox.

Подключаемся к роутеру MikroTik:

  1. Запустите программу Winbox и перейдите на вкладку Neighbors;
  2. В списке отобразится ваш роутер. Нажмите левой кнопкой мыши на его MAC адрес;
  3. Нажмите кнопку Connect.
    Login по умолчанию admin, пароль пустой.

Сброс настроек роутера

Сбросим все настройки роутера MikroTik.

При первом входе у вас появится окно, как на картинке ниже. Нажмите кнопку Remove Configuration и дождитесь перезагрузки устройства.

Если у вас не появилось данное окно, сбросим настройки через меню:

  1. Выбираем слева меню System — Reset Configuration;
  2. Поставьте галочку No Default Configuration;
  3. Нажмите кнопку Reset Configuration.
  4. Нажмите кнопку Yes и дождитесь перезагрузки устройства.

Описание сетевых интерфейсов

Конфигурация сетевых интерфейсов MikroTik будет выглядеть следующим образом: первый порт ether1 будет подключен к провайдеру (WAN порт), остальные порты ether2-5 будут работать в режиме коммутатора для подключения компьютеров локальной сети.

Чтобы не путать сетевые интерфейсы, опишем их с помощью комментариев.

Входим в настройки MikroTik с помощью программы Winbox.

Записываем для первого порта ether1 комментарий "WAN":

  1. Открываем меню Interfaces;
  2. Выбираем первый интерфейс ether1;
  3. Нажимаем желтую кнопку Comment;
  4. В появившемся окне вводим комментарий "WAN";
  5. Нажимаем кнопку OK.

Записываем для второго порта ether2 комментарий "LAN":

  1. Выбираем интерфейс ether2;
  2. Нажимаем желтую кнопку Comment;
  3. В появившемся окне вводим комментарий "LAN";
  4. Нажимаем кнопку OK.

Теперь в списке интерфейсов четко видно их назначение.

Настройка WAN интерфейса MikroTik

Смена MAC адреса WAN порта

Если Ваш провайдер блокирует доступ к сети по MAC адресу, то необходимо сначала изменить MAC адрес WAN порта роутера MikroTik. В противном случае пропустите этот пункт.

Чтобы изменить MAC адрес порта MikroTik, открываем в программе Winbox меню New Terminal и вводим команду:

/interface ethernet set ether1 mac-address=00:01:02:03:04:05

, где ether1 — имя WAN интерфейса, 00:01:02:03:04:05 — разрешенный MAC адрес.

Чтобы вернуть родной MAC адрес порта, нужно выполнить команду:

/interface ethernet reset-mac ether1

, где ether1 — имя интерфейса.

Настройка Dynamic IP

Если интернет провайдер выдает Вам сетевые настройки автоматически, то необходимо настроить WAN порт роутера MikroTik на получение настроек по DHCP:

  1. Открываем меню IP;
  2. Выбираем DHCP Client;
  3. В появившемся окне нажимаем кнопку Add (плюсик);
  4. В новом окне в списке Interface: выбираем WAN интерфейс ether1;
  5. Нажимаем кнопку OK для сохранения настроек.

Теперь мы получили IP адрес от провайдера, который отображается в столбце IP Adress.

Проверим, что есть связь с интернетом:

  1. Открываем меню New Terminal;
  2. В терминале пишем команду ping 8.8.8.8 (пингуем сайт google) и жмем Enter на клавиатуре.

Как видим, идут пинги по 60ms, значит интернет подключен и работает. Остановить выполнение команды можно комбинацией клавиш на клавиатуре Ctrl+C.

Настройка Static IP

Если вы используете статические сетевые настройки, необходимо настроить WAN порт роутера MikroTik вручную.

Настроим статический IP адрес и маску подсети WAN порта MikroTik :

  1. Открываем меню IP;
  2. Выбираем Addresses;
  3. В появившемся окне нажимаем кнопку Add (плюсик);
  4. В новом окне в поле Address: прописываем статический IP адрес / маску подсети;
  5. В списке Interface: выбираем WAN интерфейс ether1;
  6. Для сохранения настроек нажимаем кнопку OK.

Настроим адрес интернет шлюза MikroTik:

  1. Открываем меню IP;
  2. Выбираем Routes;
  3. В появившемся окне нажимаем кнопку Add (плюсик);
  4. В новом окне в поле Gateway: прописываем IP адрес шлюза;
  5. Нажимаем кнопку OK для сохранения настроек.

Добавим адреса DNS серверов MikroTik:

  1. Открываем меню IP;
  2. Выбираем DNS;
  3. В появившемся окне нажимаем кнопку Settings;
  4. В новом окне в поле Servers: прописываем IP адрес предпочитаемого DNS сервера;
  5. Нажимаем кнопку "вниз" (черный треугольник), чтобы добавить еще одно поле для ввода;
  6. В новом поле прописываем IP адрес альтернативного DNS сервера;
  7. Ставим галочку Allow Remote Requests;
  8. Нажимаем кнопку OK для сохранения настроек.

Проверим, что есть доступ к интернету:

  1. Открываем меню New Terminal;
  2. В терминале пишем команду ping 8.8.8.8 (пингуем сайт google) и жмем Enter на клавиатуре.

Как видим, идут пинги по 60ms, значит интернет подключен и работает. Остановить выполнение команды можно комбинацией клавиш на клавиатуре Ctrl+C.

Настройка PPPoE

Настроим клиентское PPPoE соединение на роутере MikroTik:

  1. Слева выбираем меню PPP;
  2. Нажимаем кнопку Add (плюсик);
  3. Выбираем PPPoE Client.

Настраиваем параметры PPPoE соединения MikroTik:

  1. В поле Name указываем имя соединения;
  2. В списке Interfaces выбираем первый WAN порт ether1, который подключен к провайдеру;

После создания PPPoE соединения напротив него должна появиться буква R, которая говорит о том, что соединение установлено.

Проверим, что есть связь с интернетом:

  1. Открываем меню New Terminal;
  2. В терминале пишем команду ping 8.8.8.8 (пингуем сайт google) и жмем Enter на клавиатуре.

Как видим, идут пинги по 60ms, значит интернет подключен и работает. Остановить выполнение команды можно комбинацией клавиш на клавиатуре Ctrl+C.

Настройка локальной сети MikroTik

Объединение Wi-Fi и проводных интерфейсов в локальную сеть

Чтобы компьютеры, подключенные к роутеру по кабелю и по Wi-Fi, друг друга «видели», необходимо объединить беспроводной и проводные интерфейсы MikroTik. Если у вас роутер без Wi-Fi, то объединяете только проводные интерфейсы.

Создаем объединение bridge-local (мост);

    Открываем меню Br >

Добавляем в объединение проводные ethetnet порты 2-5:

  1. Переходим на вкладку Ports;
  2. Нажимаем кнопку Add (плюсик);
  3. В списке Interface выбираем ethernet порт ether2;
  4. В списке Br >

Добавляем в объединение Wi-Fi интерфейс.

  1. Переходим на вкладку Ports;
  2. Нажимаем кнопку Add (плюсик);
  3. В списке Interface выбираем беспроводной интерфейс wlan1;
  4. В списке Br >

Назначение IP адреса локальной сети

Настроим IP адрес локальной сети MikroTik:

  1. Открываем меню IP;
  2. Выбираем Addresses;
  3. Нажимаем кнопку Add (плюсик);
  4. В поле Address вводим адрес и маску локальной сети, например 192.168.88.1/24;
  5. В списке Interface выбираем br >

Настройка DHCP сервера

Чтобы компьютеры, подключенные к роутеру, получали сетевые настройки автоматически, настроим DHCP сервер MikroTik:

  1. Открываем меню IP;
  2. Выбираем DHCP Server;
  3. Нажимаем кнопку DHCP Setup;

Теперь сетевой кабель компьютера отключаем от роутера и еще раз подключаем к нему.

Настройка Wi-Fi точки доступа MikroTik

Сначала необходимо включить Wi-Fi модуль:

  1. Открываем меню Wireless;
  2. Выбираем Wi-Fi интерфейс wlan1;
  3. Нажимаем кнопку Enable (синяя галочка).

Создаем пароль для подключения к точке доступа MikroTik:

  1. Открываем вкладку Security Profiles;
  2. Нажимаем кнопку Add (плюсик);
  3. В новом окне в поле Name: указываем имя профиля безопасности;
  4. Для лучшей безопасности оставляем только регистрацию по протоколу WPA2 PSK;
  5. В поле WPA2 Pre-Shared Key вводим пароль для доступа к Wi-Fi точке;
  6. Для сохранения настроек нажимаем кнопку OK.

Настраиваем параметры Wi-Fi точки MikroTik:

  1. Открываем вкладку Interfaces;
  2. Делаем двойной клик кнопкой мыши на Wi-Fi интерфейсе wlan1, чтобы зайти в его настройки;
  3. Переходим на вкладку Wireless;
  4. В списке Mode: выбираем режим работы ap br >

Теперь можно подключаться к роутеру по Wi-Fi.

Настройка Firewall и NAT

Чтобы компьютеры получали доступ к интернету, необходимо настроить Firewall и NAT на роутере MikroTik.

Откройте меню New Terminal для ввода команд.

Настройка NAT выполняется следующими командами:

, где ether1 — это интерфейс, на который приходит интернет от провайдера. Для PPPoE соединений указывается название PPPoE интерфейса.

Настройки NAT достаточно, чтобы заработал интернет.

Protect router — команды для защиты роутера:

Protect LAN — защита внутренней сети:

Назначаем типы интерфейсов для защиты внутренней сети (external — внешний, internal — внутренний LAN):

Изменение пароля доступа к роутеру MikroTik

Чтобы изменить пароль доступа к роутеру MikroTik, выполните следующие действия:

  1. Открываем меню System;
  2. Выбираем Users;
  3. Делаем двойной клик кнопкой мыши на пользователе admin;
  4. Нажимаем кнопку Password. ;
  5. В поле New Password вводим новый пароль;
  6. В поле Confirm Password подтверждаем новый пароль;
  7. В окне Change Password нажимаем кнопку OK;
  8. В окне User нажимаем кнопку OK.

Сброс роутера MikroTik к заводским настройкам

Чтобы сбросить MikroTik к заводским настройкам выполните следующее:

  1. Отключите питание роутера;
  2. Нажмите и держите кнопку Reset;
  3. Включите питание роутера;
  4. Дождитесь пока замигает индикатор ACT и отпустите кнопку Reset.

После этого роутер перезагрузится, и вы сможете зайти в его настройки со стандартным именем пользователя admin без пароля.

Если вы войдете в настройки с помощью программы Winbox, то появится следующее окно:

C помощью кнопки OK можно выполнить быструю настройку роутера по умолчанию.

Кнопка Remove Configuration позволяет сбросить все настройки для последующей ручной настройки роутера.

Оцените статью
Ремонт оргтехники
Добавить комментарий